NIQ Discover Page Not Loading
Incident Report for Nativo
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 11:53 PST
Monitoring
Database repair has been completed, we are monitoring the site for errors.
Posted Dec 04, 2020 - 10:59 PST
Identified
We are experiencing and outage in the NIQ Discover and Collections tabs. This is due to a database failure sometime early in the AM. We've identified the issue and are rebuilding the database, this process could take several hours.
Posted Dec 04, 2020 - 10:26 PST
This incident affected: Nativo IQ (Web Application).