Missing Reporting Data
Incident Report for Nativo
Resolved
Missing reporting data has been backfilled
Posted Jan 29, 2022 - 19:50 PST
Update
We are continuing to backfill the missing data between 10am and 2pm PST. It should be complete in a few hours.
Posted Jan 29, 2022 - 16:32 PST
Identified
We have identified the issue and have rolled out a fix to resume processing of Reporting Data. Missing data between 10am and 2pm is currently being backfilled.
Posted Jan 28, 2022 - 14:49 PST
Investigating
We are currently investigating this issue.
Posted Jan 28, 2022 - 10:00 PST
This incident affected: Nativo Ad Platform (Reporting Data and API).