Exchange and AdServer Impaired
Incident Report for Nativo
Resolved
We have verified that that the issue has currently been resolved.

Between 6:10 and 7:40am pacific, performance of the East AdServer and Exchange systems was impaired causing timeouts and delayed responses to incoming requests. We are working to identify the root cause of the issue.
Posted Nov 11, 2022 - 08:39 PST
Monitoring
A fix has been implemented and we are monitoring performance.
Posted Nov 11, 2022 - 08:38 PST
Identified
We have identified the issue and are working to resolve as soon as possible
Posted Nov 11, 2022 - 06:45 PST
Investigating
We are seeing delayed responses to AdServer and Exchange requests in the East region
Posted Nov 11, 2022 - 06:10 PST
This incident affected: Nativo Ad Platform (Ad Serving System, SSP/Exchange).