Reporting and Inventory Estimation Impaired
Incident Report for Nativo
Resolved
AWS reported that all network issues have been resolved.
Posted Aug 31, 2021 - 16:23 PDT
Update
Additional network changes were made at 1pm to mitigate the AWS issues. All services appear to be operating normally.
Posted Aug 31, 2021 - 13:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 12:35 PDT
Identified
At 11:45am Reporting and Inventory Estimation started experiencing sporadic timeouts due to AWS network issues in the us-west-2a availability zone.

At 12:35pm Reporting and Inventory Estimation services were migrated to another availability zone issues with timeouts has been resolved.

We are continuing to monitor the situation with AWS.
Posted Aug 31, 2021 - 11:45 PDT
This incident affected: Nativo IQ (Custom Reports) and Nativo Ad Platform (Reporting Data and API, Inventory Estimation).