Native Article Execution Impaired
Incident Report for Nativo
Resolved
Experiencing an issue where Native Articles are not loading on some sites.

Update 6/8/2021 09:00 PDT: We have reverted the release and fixed the issue. To ensure such incidents do not recur, we are taking steps to adjust our monitoring system to ensure early detection.
Posted Jun 07, 2021 - 18:00 PDT