Admin Console Down
Incident Report for Nativo
Resolved
AWS has resolved the network connectivity issue and the Admin console is operational now
Posted Dec 15, 2021 - 08:15 PST
Identified
We have identified the issue is caused by a network outage in AWS
Posted Dec 15, 2021 - 08:00 PST
Investigating
We are investigating issues with access to the Admin console
Posted Dec 15, 2021 - 07:45 PST
This incident affected: Nativo Ad Platform (Admin Console).