Reporting Impaired
Incident Report for Nativo
Resolved
Backfilling of reporting data, for hours that were partial or missing from earlier today due to the vendor outage, is done.
Posted Aug 10, 2021 - 13:28 PDT
Update
Our data vendor has confirmed that they applied a fix to resolve the issues on their end. We are continuing to work on backfilling missing Reporting data.
Posted Aug 10, 2021 - 08:23 PDT
Update
We are seeing signs that Reporting data is being processed successfully. Recent data should be available. We are working to backfill previous hours.
Posted Aug 10, 2021 - 08:16 PDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2021 - 06:01 PDT
Investigating
We are currently experiencing delays in the Reporting system due to issues with a data vendor. Reporting data is behind several hours and requests may fail.
Posted Aug 10, 2021 - 05:59 PDT
This incident affected: Nativo IQ (Custom Reports) and Nativo Ad Platform (Reporting Data and API).