Reporting data is down
Incident Report for Nativo
Resolved
Reporting system is back to normal. Missing data has been backfilled.
Posted Oct 07, 2021 - 19:30 PDT
Monitoring
Our data warehouse vendor has applied a fix and we are monitoring the situation. Recent reporting data is available and we are working to backfill missing data.
Posted Oct 07, 2021 - 17:15 PDT
Identified
We have identified the issue is caused by our data warehouse vendor. They are working to resolve the issue.
Posted Oct 07, 2021 - 14:30 PDT
Investigating
We are currently investigating an issue that is impacting the ability to view reporting data.
Posted Oct 07, 2021 - 14:15 PDT
This incident affected: Nativo Ad Platform (Reporting Data and API).