Adserver Degraded
Incident Report for Nativo
Resolved
AWS has resolved the network connectivity issue and all Adserver regions are operational now
Posted Dec 15, 2021 - 09:00 PST
Identified
We have identified the issue is caused by a network outage in AWS
Posted Dec 15, 2021 - 08:00 PST
Investigating
We are investigating an issue that has caused Adserver requests to failover from the us-west-1 to us-east-1 region
Posted Dec 15, 2021 - 07:45 PST
This incident affected: Nativo Ad Platform (Ad Serving System).