Admin Console Down
Incident Report for Nativo
Resolved
Issues was due to a deployment migration error and has been resolved.
Posted Oct 20, 2021 - 05:40 PDT
Identified
We have identified an issue that is preventing users from using the Admin console.
Posted Oct 20, 2021 - 05:35 PDT
This incident affected: Nativo Ad Platform (Admin Console).