Ad Serving System Impaired
Incident Report for Nativo
Resolved
Ad Serving was Impaired starting around 5:30pm PST 5/27. Most campaigns stopped delivering impressions as a result. Nativo Open Exchange demand was not impacted. The issue was resolved by 7AM 5/28.

Issue was a result of a faulty release. Various actions were take to ensure such incident does not repeat itself including adjustment to our monitoring system to help with early detection.
Posted May 27, 2021 - 17:30 PDT