Reporting outage
Incident Report for Nativo
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 22:31 PDT
Monitoring
Reporting data is available again. We are currently monitoring the system to verify all is back to normal.
Posted Aug 03, 2020 - 22:29 PDT
Update
The issue is a result of a partial outage at our data infrastructure provider (Snowflake). We are working with their team to resolve the issue.
Posted Aug 03, 2020 - 21:25 PDT
Identified
Reporting data is not available in web console and API
Posted Aug 03, 2020 - 21:00 PDT
This incident affected: Nativo Ad Platform (Admin Console, Reporting Data and API) and Nativo IQ (Web Application, Custom Reports).