Exchange Impaired
Incident Report for Nativo
Resolved
AWS has resolved the network connectivity issue and the West Exchange endpoint is operational now
Posted Dec 15, 2021 - 08:15 PST
Identified
We have identified the issue is caused by a network outage in AWS
Posted Dec 15, 2021 - 08:00 PST
Investigating
We are investigating an issue with requests to the West Exchange endpoint failing
Posted Dec 15, 2021 - 07:45 PST
This incident affected: Nativo Ad Platform (SSP/Exchange).