Delay in Reporting Data
Incident Report for Nativo
Resolved
Finished reprocessing missing data.
Posted Sep 18, 2021 - 04:28 PDT
Identified
We have identified the issue and are currently working to backfill missing reporting data. The missing data is from (~8am-10am UTC).
Posted Sep 18, 2021 - 03:25 PDT
Investigating
We are currently experiencing a delay and reporting data. We are working to identify and resolve the issue.
Posted Sep 18, 2021 - 03:00 PDT
This incident affected: Nativo IQ (Custom Reports) and Nativo Ad Platform (Reporting Data and API).